Forums > MaxMSP

copying patches from forum

Sep 10 2011 | 12:12 pm

That new button to copy a patch is great and a timesaver. However, is seems not work…
When I copy using the button, in max either with ‘new from clipboard’ or a simple paste in an empty patcher, there is no response. A manual copy works fine. I tried to find out myself what goes wrong and pasted the text using both methods to a text file in order to see differences. There seem to be none?

I included the text files.
This is on latest safari version on Lion and latest version of Max.

  1. worksyes.rtf

Sep 10 2011 | 1:22 pm

Same problem here.
I haven’t look at your file, but the difference I noticed here is that every ‘+’ signs are removed.

Sep 10 2011 | 8:17 pm

FWIW Same issue (as jvkr) here. On Safari 5.0.5 OS 10.6.8

Sep 12 2011 | 7:43 am

Max crashes if I copy the patch that is here :

using the "copy to clipboard" button and paste it in max.

(with either firefox 5.0.1 or 6.0.2 and max 5.1.9)

Sep 12 2011 | 1:31 pm

Me too. Nada.
(Safari 5.0 Max 5.1.7 OSX 10.6.4)

Sep 12 2011 | 8:09 pm

Thanks for the report – we think we’ve fixed it. Please let us know if it still doesn’t work for you.


Sep 13 2011 | 5:18 am

Seems to work for me now. Thanks Ben.

Sep 13 2011 | 11:31 am

Yep, me too! Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

Forums > MaxMSP