Forums > Java

Creating a Standalone App with Java

June 1, 2010 | 4:42 pm


I am failing to create a standalone application with my java external. I followed this info:, but to no avail.

After copying the stated files, the max windows will only tell:

(mxj) Unable to resolve path of max.jar! mxj is rendered powerless.
Unable to create JVM

any hints?

June 2, 2010 | 9:30 am

Try to just copy the entire C74:/java folder into

June 3, 2010 | 12:49 pm

no luck, same result. I copied the complete folder into

and, as stated in the docu


June 3, 2010 | 1:17 pm

I just tried:
– make a patch with mxj net.local
– create the standalone
– copy the C74:/java folder in

so it looks like*

June 3, 2010 | 2:08 pm

Update: It works on my MacBook Pro – but the application doesnt even start on my MacPro (on which I failed to create the same application).

I have the same max version (5.1.4) installed on both machines.

June 4, 2010 | 2:29 pm

Are the java and javac version also identical on your machines?

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > Java