Forums > MaxMSP

Error Message " Code -7 " Can't start Max on windows 7 64bit

Oct 01 2010 | 11:28 am

Hi, I just instaled the Max 5.1 (30days trial I downloaded from this website) and I can't get it started.. Every time I tried I get this message " Error Code -7 " I am running windows 7 64bit. Please help me.


  1. Max_Error.bmp


Oct 01 2010 | 4:27 pm

Do you have any 3rd party firewalls and/or anti-virus programs installed? There are a few that are currently incompatible with the PACE extensions (which are bundled and installed with Max).

The two known programs that cause problems are Panda 2010 and Comodo. Disabling and/or uninstalling these applications will alleviate the problem.


Oct 02 2010 | 4:58 pm

Thx for the reply. :)
Yes I have a Panda 2010.
Thak you Ben that was the problem, I disabled the Panda 2010 and now Max works. :)

Nov 14 2012 | 8:28 pm

Just to add, I think aTube Catcher is another program that’s incompatible. The same error code happened to me after I installed aTube Catcher, and after I removed it, Max worked again.

Viewing 4 posts - 1 through 4 (of 4 total)

Forums > MaxMSP