Forums > MaxMSP

Fastest OS 9 Machine I ever had

Mar 17 2010 | 9:25 am

I just installed SheepShaver on my MacBook, and its booting faster as my old G3, and feels much better than the old Classic environment of the PPC machines.
I still have those Max authorization disks with 2 installs left. Max Runtime 4.1 works as long I don’t install OMS. But I can’t get the full Max running, as it is not on a SCSI or IDE drive.
Does anybody know how to get it running? Or is there any unprotected old version of Max flowing around?

Its just too much fun to play around with these time machines…

Btw. if someone wants a real beige G3 complete with Max/MSP and a Sonic Solution with NoNoise and all other Software options installed, contact me privately…


Mar 17 2010 | 10:27 am

Hi Stefan,
I can’t answer your question I’m afraid, but what OS and version of SeepShaver are you running on your MacBook?
I had SeepShaver running on my iMac a while ago, but can’t seem to get it going now I’m on Snow Leopard and I have a bunch of OS9 stuff I want to use. Sadly development of SheepShave seems to have stopped some time ago,

Mar 17 2010 | 6:42 pm

Well, the latest build seems to be from october 2009 according to emaculation:
thats not too old…
I have OS 9.0.4 running on my white MacBook under OS X 10.5.8. Seems pretty stable, though OMS will crash it. There is still some research to do…
I couldn’t get a Floppy recognized, thus my key disks don’t work, but Max won’t start anyway without being on a SCSI or IDE drive…


Mar 17 2010 | 7:12 pm

I’m using 9.04 on 10.5.8 very well. Though I’ve not tried to get OMS running though…. Never tried to get Max running on it either…

Mar 18 2010 | 10:46 am

Now I’ll try to get hold of the 68000 versions with Basilisk II. Does anyone know what the last 68000 version of Max was? Just curious…

Mar 19 2010 | 2:37 am

and it is really faster than on a 1.8 Ghz G4 from sonnet? ;) … where
it works …
the SATA should not be a problem for the copy protection, i have
SATA disks on my OS9 computers too)
unfortunately many disk-based cp schemes do not work in CE or virtualisations.

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP