Forums > MaxMSP

from a month (less can bee) happen in

Sep 06 2006 | 1:38 pm

some times,
only in
tell my a message in my firefox telling:
you have chosen to open
which is a: PHP Document

this happen me only in this web:

I send the window photo.
Guilelrmo lorenzo

Sep 06 2006 | 1:39 pm

sorry, This image is in jpg now

Sep 10 2006 | 2:51 pm

atlas wrote:
> sorry, This image is in jpg now

obvioulsy you tried to download a link instead of opening it with a
simple click…

Strange you didn’t come across these "problems" on other sites before… ;-)

Stefan Tiedje————x——-
–(_|_ —-|—–|—–()——-
— _|_)—-|—–()————–

Sep 10 2006 | 9:22 pm

This is a problem that’s been driving me crazy on this site. I have tested the site extensively and about 5% of the time, under firefox, clicking on a link within this forum will result in an empty php document.

The same behavior does not occur while using IE.

On several occassions I have lost entire replies due to this bug. It’s good to see someone else point it out. As stated the behavior only occurs with firefox. I have tried it without my extensions installed and I even updated the browser to see if it would relieve this error.

Apparently, on OSX something different happens. On windows it just goes to a blank php document. I guess on OSX it depends on how you have your download settings configured.


Sep 11 2006 | 11:20 pm

Happens to me, too. Firefox, OSX – recent versions of both. Can’t say that it’s happend since the latest forum upgrade (a week ago)?

Stefan: You could be less quick to assume that somebody is doing something stupid. It doesn’t seem like your post was an attempt to be "helpful."



Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP