Forums > MaxMSP

gem.pix_artoolkit


Jul 28 2008 | 4:13 pm

FYI
running osX 10.5.4 max 4.6 with latest GEM,

j

Jul 29 2008 | 10:35 am

ok, for those that care I mostly fixed the error by moving the pattern
files to the hard drive root.
still not able to load in the camera parameter file though,

sigh,

jeremy

On Mon, Jul 28, 2008 at 6:13 PM, Jeremy Bailey wrote:
>
> FYI
> running osX 10.5.4 max 4.6 with latest GEM,
>
> j
>

Jul 30 2008 | 10:39 am

ok, the artoolkit for max zip was missing the actual camera.dat file which is only available from the actual xcode artoolkit build. Put that in your HD root and things load up correctly. All that said, still not getting any recognition of either the Hiro or Kanji symbols (both also available in the official artools build as pdfs, these work in the actual ARtools build just fine)… might have something to do with the fact that gem.pix.video doesn’t work at all on my setup so I had to swap in gem.pix_jit2gem to bridge jit.qt.grab with the GEM objects.

grrrr… I may give up soon.

Jul 30 2008 | 3:02 pm

have u considered using a standalone art toolkit tracker and send it to max
using udp?

On Wed, Jul 30, 2008 at 12:39 PM, Jeremy Bailey wrote:

>
> ok, the artoolkit for max zip was missing the actual camera.dat file which
> is only available from the actual xcode artoolkit build. Put that in your HD
> root and things load up correctly. All that said, still not getting any
> recognition of either the Hiro or Kanji symbols (both also available in the
> official artools build as pdfs, these work in the actual ARtools build just
> fine)… might have something to do with the fact that gem.pix.video doesn’t
> work at all on my setup so I had to swap in gem.pix_jit2gem to bridge
> jit.qt.grab with the GEM objects.
>
> grrrr… I may give up soon.
>

Jul 30 2008 | 6:46 pm

Hey Yair,

thanks for replying,

I read about someone sending artools using midi successfully but I was
hoping I wasn’t going to have to hack something like that together,
considering this external is supposed to run native.

I don’t have much experience in the xcode environment, do you have a
link to a UDP communication example?

thanks again,
j

On Wed, Jul 30, 2008 at 5:02 PM, yair reshef wrote:
> have u considered using a standalone art toolkit tracker and send it to max
> using udp?
>
> On Wed, Jul 30, 2008 at 12:39 PM, Jeremy Bailey
> wrote:
>>
>> ok, the artoolkit for max zip was missing the actual camera.dat file which
>> is only available from the actual xcode artoolkit build. Put that in your HD
>> root and things load up correctly. All that said, still not getting any
>> recognition of either the Hiro or Kanji symbols (both also available in the
>> official artools build as pdfs, these work in the actual ARtools build just
>> fine)… might have something to do with the fact that gem.pix.video doesn’t
>> work at all on my setup so I had to swap in gem.pix_jit2gem to bridge
>> jit.qt.grab with the GEM objects.
>>
>> grrrr… I may give up soon.
>
>
>
>

Sep 15 2008 | 9:07 pm
Viewing 7 posts - 1 through 7 (of 7 total)

Forums > MaxMSP