Forums > MaxMSP

Having audio troubles with MaxMSP. Completely new user here.

Oct 20 2012 | 3:26 am

I am currently using a iMac Core 2 Duo 3.33 GHz with the built-in audio hardware. I just installed MaxMSP for the first time tonight and briefly took a look at the DSP Status setup. Everything appears to be correctly configured. The trouble comes about when I attempt to actually make sound with MaxMSP. I tried a few tutorials and discovered that I will hear sound the first time I try. When I turn that audio off, for example in MSP Tutorial 1’s test tone patch. The moment I press ‘stop’, the audio will never come back on. I’ve trying opening different tutorial patches and such, checking the DPS Status along the way and no settings have been changed or altered.


Oct 20 2012 | 10:44 am

What version of Max are you using?

It’s not 5.1.3 is it?

Oct 20 2012 | 10:35 pm

It is.

Oct 20 2012 | 11:03 pm

As in the "cracked" 5.1.3 available online that has the same exact problem you’re describing?

Oct 21 2012 | 12:24 am

That audio behavior happens in the trial version.

Oct 21 2012 | 9:22 am

When I had the trial version it worked fine (audio on/off), it just stopped working after a month.

Oct 21 2012 | 9:34 am

Busted! :D

Viewing 7 posts - 1 through 7 (of 7 total)

Forums > MaxMSP