Forums > MaxMSP

ISPW on macOSX

May 24 2006 | 2:08 pm


I was looking for a wahwah~ object, remembering it once was part of
the jimmies – in fact it was part of the (ircam’s) ISPW lib

I could not find an ispw lib on the net (for osX)

_on an older mac (a G4 Titanium Pbook) I have 2 partitions of the HD
– OS9 and OSX (X45). I had the ispw on the os9 system, tried it it
_I then copied the ispw lib (+ help files) on the osX part, put them
in the (latest) maxmsp search path, and it worked (I know a lot of
jimmies etc are abstractions but the wahwah~ and some others are
"real" objects)
This means those os9 objects did work on osX, not in classic

_I copied the same lib on my "main" powerbook (G4) – which has also
the latest max and the ispw objects do not work…. (i mean "real
objects" again arctan2~, pt~ etc) – but the wahwah~ seems to

I admit i do not understand what is going on…

is there a osX lib for ispw??? how come this one object does work
(just because that’s the one i was looking for????)?



Kasper T. Toeplitz
noise, composition, bass, computer

Viewing 1 post (of 1 total)

Forums > MaxMSP