Forums > Max For Live

m4l 6.1 in Live 9 issue with 32 bit and paths.


Mar 07 2013 | 5:00 pm

I’m new to the world of Max for live, but I’m very interested in learning it. Unfortunately I can’t get it to work. In Live 9 Suite I see that m4l and its patches are recognized in my sidebar. Every single time I try to use any instance of it I get a message in my audio effect drop box that says, "The selected Max application could not be loaded. A 32-bit version is probably required." I have installed the 32 bit version of both Ableton Live 9 suite and Max 6.1. I’ve also made sure that the "Open in 32-bit Mode" box is clicked in finder. Can anyone help me with this?

Mar 07 2013 | 5:09 pm

Here is a screenshot of this issue.

[attachment=216925,5133]

Attachments:
  1. Ableton9andm4lproblem.png

    Ableton9andm4lproblem.png

Mar 07 2013 | 6:11 pm

Do you see errors in the Max window when you load these devices?

You can control click on the title bar of any MfL device to se the Max window.

If you like – send in these details to support and we can get you going

Cheers

Mar 07 2013 | 6:29 pm

When I control click on the title box I get a prompt that says "open Max window". When I select it, nothing happens. There is no action after I press open Max window.

Mar 07 2013 | 7:12 pm

Hi,

Let’s try blowing away your copy of the Max 6.1 folder. Delete it then reinstall with the latest version of Max 6.1 from our website.

If it still does not work then please email into support and we’ll help you get it sorted out

Cheers

Andrew

Mar 07 2013 | 9:10 pm

Thank you Andrew. Unfortunately this didn’t work as well. I appreciate the help. I’ll contact the support team and link them to this thread.

Mar 07 2013 | 11:48 pm

Follow up here. Patrick had a bunch of Live installer DMGs open, they were mounted disks and there was some internal confusion over the exact location of the Live Application.

If you’re in this situation, please make sure all installer DMGs are unmounted and that you are starting Live from its location in your Applications folder.

Cheers

-A


TTG
Mar 26 2013 | 6:04 pm

Hi Patmoejoe and Andrew,
I’m running similar 32bit versions and having the similar issue, I will try deleting Max 6.1 and reinstalling from the Cyclin74 site.
I have a Macbook pro 13" (Mountian Lion), can I just delete "Trash" the application or the Max 6.1 Folder or is there a recommended uninstall for Max 6.1?

Thanks,
Gurpreet

Mar 26 2013 | 8:01 pm

Check the mounted installer images too. They need to be all unmounted.
If it still doesn’t work let us know in support

Cheers

-A


TTG
Mar 27 2013 | 11:41 am

Thanks for your help. I re-installed Max.6.1 from cycling74.com and the patches (Factory and custom) are now opening in Live 9.

Viewing 10 posts - 1 through 10 (of 10 total)

Forums > Max For Live