Forums > MaxMSP

Max 5 Runtime on Linux…

May 15 2008 | 4:59 pm

Just out of curiosity I installed Max 5 under wine on a recent Ubuntu
Linux. I did expectantly get a bunch of error messages due to Pace
probably, but the first impression is: It works…

When starting I get the following error messages (a lot of the same):

folderwatcher_beginproc: ReadDirectoryChangesW failed
folderwatcher_endproc: error 1460 calling CancelIo

Beside these, I can call the Max help files and they seem to work…
Audio does have problems, choosing the mme driver will fail with

ad_mme: unable to open wave output device
ad_mme: stopping due to error

choosing the direct sound driver first worked somehow (I got sound from
the cycle~ help file), but opening another help file killed it. It will
now report:

ad_directsound: error 8878000a from CreateCaptureBuffer() in

(Don’t know how to open the clue window on a Max Runtime in Linux… ;-)

I guess these error messages do mean somthing, but I don’t know what.
In a way it worked better than I expected, and for sure it needs some

This is not important at all, but I just wanted to share this
experience. If anybody knows to what these errors might point, I’ll


Stefan Tiedje————x——-
–(_|_ —-|—–|—–()——-
— _|_)—-|—–()————–

Viewing 1 post (of 1 total)

Forums > MaxMSP