Forums > Max For Live

max for live with max 5 or 6 crashes on osx 10.8.2

Dec 06 2012 | 7:39 pm

I’m I’m using osx 10.8.2
with Ableton 8.3.4
I have latest versions of Max 5 and Max 6 installed.
I tried configure ableton to work both with max5 and max 6 but it seems that max for live doesn’t start.

1. start a new project
2. go to live devices
3. double click on "max midi effect"
4. press the "edit" button


using max5:
maxMSP opens for a few seconds, I see the messages window for a second
and then I get a message that "MaxMSP quit unexpectedly"

using max6:
I see the app icon added to the taskbar and then removed with no message or window pops up.

any ideas?

how can I debug this thing further?

any information regarding the issue would be greatly appreciated.

thank you!


Dec 07 2012 | 7:11 am
Dec 07 2012 | 9:12 am

Have you tried trashing the Max Preferences folders? I’d start there. They’re located in User // Library // Preferences. Look for Max 5 and Max 6 Preferences folders and delete them. Keep in mind this will revert Max preferences back to defaults.

You might also want to try repairing disk permissions from Applications // Utilities // Disk Utility, then restarting your machine.

Dec 10 2012 | 12:31 pm

I tried removing max 5 preferences directory, fixing permissions and restarting. issue still persists. max crashes if I try to edit patch from max for live or that i try to start a new mxj~ patch.
couldn’t find max 6 preferences directory.

Dec 16 2012 | 8:55 pm

problem was with jackosx once removed it problem vanished. still had problems with mxj~ devices with max5 but max6 works properly.

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > Max For Live