Forums > MaxMSP

Old patches with universal binary


Jul 24 2006 | 5:19 pm

do the old non-universal binary patches work with the universal binary version?

Jul 24 2006 | 6:49 pm

yes, they do

as long as you don’t use 3rd party externals that haven’t been ported yet

On 7/24/06, Raleigh wrote:
>
> do the old non-universal binary patches work with the universal binary version?
>

Jul 25 2006 | 5:29 pm

Pascal Baltazar wrote:
> yes, they do
>
> as long as you don’t use 3rd party externals that haven’t been ported yet

This answer is only partially correct (the first sentence)
As all non 3rd party externals are per definition part of the UB, it is
obvious that they work.
For third party externals there is a package which will take care of CFM
support. It might be installed autoatically. Any non CFM externals would
work anyway…

Yes it even works with 3rd party externals. Best for answering these
questions is to try it out, just install the 4.6 beta, it will not
interfere with your 4.5.7 install, they happily live side by side…

Stefan


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
— _|_)—-|—–()————–
———-()——–www.ccmix.com

Jul 25 2006 | 6:30 pm

On 25 juil. 06, at 19:29, Stefan Tiedje wrote:
> For third party externals there is a package which will take care
> of CFM support.
This works only on PPC but not on Intel Macs….

Roby

Jul 25 2006 | 9:51 pm

Roby Steinmetzer wrote:
> This works only on PPC but not on Intel Macs….

Yes…


Stefan Tiedje————x——-
–_____———–|————–
–(_|_ —-|—–|—–()——-
— _|_)—-|—–()————–
———-()——–www.ccmix.com

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP