Forums > MaxMSP

poly~ problem

Oct 05 2011 | 6:38 am

hey guys,
i think i go crazy.
i built a very simple poly~ patcher for a synth and every 3rd or 4th time i don’t get a velocity value if i open the patcher and hit a key on my keyboard for the very first time. after that everything works fine.
but i close max completely, restart the programme and boooom: i hit the keyboard the very first time and no velocity value.
i’m so sure that my patcher is ok. i can’t see the problem.
please help. i tried everything.


Oct 05 2011 | 6:48 am

and here’s the patcher

Oct 05 2011 | 7:00 am

hmmm… could it be a problem of my keyboard i was just thinking?

Oct 05 2011 | 7:28 am

I don’t have problem with your patch, there was a velocity every time I tried.


Oct 05 2011 | 7:32 am

thanx for checking…i’m really quite sure now that it is a problem of my novation x station…it’s really only the very first note when I open max. when i just close the patcher and open it again: no problem with the first note. so i guess it’s something when max is initializing the novation x station (and yes, I installed the latest driver)…strange…why me ??? :-)

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP