Forums > MaxMSP

portamento on AU DLS Synth ?

Nov 21 2011 | 2:22 pm

Halo. I am new to max and midi in general… I have been trying the DLS synth with max (not msp, yet). I have been able to control most of the Control Change parameters. But I do not seem to be able to do it with "portamento". Nothing I tried worked. A simple sequencer is playing notes and I would like to have portamento uniting them. I am using ctlout to give values in. Have tried portamento ON/OFF with controller 65. Nothing. tried controller 5 (portamento time, MSB) Nothing. Controller 37 portamento time LSB. Still Nothing. Tried with different ctlout objets simultaneously and durations of notes overlapping, but No portamento… Most of the other controllers worked in this way, without problem. What is happening ? Can somebody help. Thanks

Nov 21 2011 | 2:39 pm

AU? So I suppose it’s on a Mac.
In Apple’s 2009 QTMA doc, I seems only Ctrl 5 is used, but the doc is now legacy:


Viewing 2 posts - 1 through 2 (of 2 total)

Forums > MaxMSP