Forums > Jitter

problem with slab …

August 5, 2012 | 6:20 pm


I would like to create a tail with slab on the red dots spread by jit.p.shiva by sending it to texture but cant succeed.

any hint?

heres my original patch where I want to create tails and blur the red dots:

— Pasted Max Patch, click to expand. —

Heres my try by sending it to achieve this by sending it to texture and apply slab.gauss6x but then it doesnt display all the spheres any more:

— Pasted Max Patch, click to expand. —

any hint???


August 6, 2012 | 7:43 pm

you should use for capturing.

also, @draw_mode points will be *much* more efficient for this kind of thing:

— Pasted Max Patch, click to expand. —

August 8, 2012 | 3:08 pm


Im always confused about how it calculates the mesh?
are there any further reading about this objects somewhere to recommend?

two further questions though:
1) any way of getting rid of the transparent edges that seems to surround the circular objects created by (you can see them if you turn to 0
2) it seems to the biggest pointsize is around 50 or something like that. what if I want even bigger circles?


August 8, 2012 | 5:35 pm just uses the standard opengl drawing methods (set by the @draw_mode attribute)
search the forum or the web for more info on these.
in the above example, it’s simply drawing a point for every vertex you pass in (ie, every cell of the matrix input, or every particle)

if this doesn’t give you enough flexibility, you can instead draw with and

— Pasted Max Patch, click to expand. —
September 2, 2012 | 11:17 pm

Yo Robert! Why i get this amount of error messages if i paste your patch from the clipboard?

i run win7 x64 and Max6.0.5

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > Jitter