Forums > Jitter

question about use "jit.uldl" to upload files

February 26, 2006 | 8:20 am


I am trying to use "jit.uldl" to upload files to ftp, but I keep getting this message-

"?error: jit.uldl: transfer error 12003"

If anyone knwo what’s the problem with that?

Thanks for your help.

February 26, 2006 | 12:00 pm

I’m assuming that you’re on Windows (you need to say!). This could mean
that your server doesn’t like passive connections. Try the version of
the objects (Windows only) posted to: /WebHome

which will permit you to turn passive mode on and off (@passive, default
= 1 (passive mode on)). No promises that it will work, but it’s worth a


February 26, 2006 | 1:42 pm

After posting this update, I found a rather serious bug in the Windows
version of this object (unrelated to the previous change) which could
have lead to memory corruption and/or crashing when downloading files
over FTP connections (regardless of passivity). The object has been
updated again, and can be found at: /WebHome

If you downloaded the previous version from the same page, I would
recommend reloading and grabbing the new one.

That is all.


February 26, 2006 | 7:31 pm

Truly appreciate your help and soory I forgot to mention that I’m PC user. However, I try the link you posted several times but it keep showing – "The "IncrementalDownloads " web sdoes not exist". Would you please help me check the address or I need any permission to enter that webpage ?

Thanks again.

February 26, 2006 | 11:40 pm
Viewing 5 posts - 1 through 5 (of 5 total)

Forums > Jitter