Forums > MaxMSP

Same bug with the Coll object in Max 6 anybody?

Oct 26 2012 | 11:28 am

Ola peeps!

I think I have stabled across a bug in Coll’s text editing window.
In Max 6, whenever I try to parse a line of text that includes a backslash and comma together in the text editing window, Coll’s text editing window won’t close.

But sending a message with a backslash and comma seems to works!

I don’t recall any issues in Max 4 and 5 btw.

Can anybody confirm this or am I the only bugger with this issue!

-- Pasted Max Patch, click to expand. --

Oct 26 2012 | 6:36 pm

Hi Fora,

Thanks for pointing this out. I can reproduce here and we will take a closer look at the problem.

All the best,

Feb 03 2013 | 2:43 pm

I am having the same issue.

Jun 05 2015 | 10:04 am

Bumping this.. seems the bug has transitioned onto version 7!

Jun 05 2015 | 10:13 am

Yes, looks like the bug was fixed for Max 7 but not for Max 6. Too bad. If you really need it in Max 6, did you try using the "Max 7" coll object in Max 6, instead of the Max 6 one?

Jun 07 2015 | 8:50 pm

No the bug is still present in version 7, if you open my example patch at the top of this thread and try it for yourself.. I am on OSX btw

Jun 07 2015 | 10:59 pm

It’s exactly what I did, and I confirm: it works perfectly.
On Max 7 (which I don’t use very much compared to Max 6), I can copy the coll line, and when I close the coll window, I get the dialog to Save… I save, the coll window closes & the coll has been modified.
OSX 10.9.5 , Max 7.0.2 (haven’t updated to 7.0.3 yet).

Jun 08 2015 | 11:47 am

Cool, ok I’ll look into it at my end, perhaps it’s my MAX6 externals or something. well thats good news anyway :)

Viewing 8 posts - 1 through 8 (of 8 total)

Forums > MaxMSP