Forums > Misc

Software Cycling '74: soft/hardware necessary to use

November 23, 2012 | 10:48 am

Bonjour à tous,
Je voudrais rentrer dans le monde de Cycling ’74, je suis débutant.
J’ai pour l’instant, un ordinateur: PowerBook G4 sous Mac OS X version 10.5.8.
Dedans il y a GarageBand ’09 version 5.1 (398).
J’ai acheté un clavier maître MIDI Akai professional LPK25.
J’ai aussi 2 enceintes amplifiées de la marque CREATIVE.
Puis-je avec ce matériel, commencer à utiliser un des logiciels de Cycling ’74?
Merci de bien vouloir m’aider dans ma démarche initiale.
bien à vous tous.

Hi all,
I would like to enter the world of Cycling ’74, I’m a beginner.
I have for the moment, a PC: PowerBook G4 Mac OS X version 10.5.8.
There in GarageBand ’09 Version 5.1 (398).
I bought a MIDI master keyboard Akai Professional LPK25.
I also have two amplified speakers brand CREATIVE.
Can I with this equipment, start using Cycling ’74 software?
Thank you kindly help me in my initial approach.
well you all.

November 23, 2012 | 12:18 pm

Hello, and welcome to the Max community. My first concern is that the current version of Max (version 6) needs an Intel based Mac.

If you are unable to use an Intel-based Mac, then you can download the older v5 software at
You want the software at the top: Download Mac Version 5.1.9
It will let you use the software for a free 30-day trial period.

I do not know, if Max will sell a license for Max 5. I don’t see it listed on the page to purchase
You might be able to "Contact Sales" and ask them if you can still purchase a v5 license.

November 23, 2012 | 7:26 pm

Hello and thank you for your diablodale mail.
Understood, with my computer, as programmed, I can not use Max because it takes Intel Mac to make it work.
Thank you also for your 2 links.
But for example, is that I can use "M", the software?
Thank you kindly inform me.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > Misc