Forums > MaxMSP

SOLVED>>>Help, Max Msp crashes when try to open DSP Option.


Dec 10 2011 | 8:27 pm

I bought a new Mac pro and I installed Max 5.1.9 on it.
I used to work with this version on my macbook fine but for some reasons it does not work on my mac pro.
The installation is successful and Max open fine but when I try to open "DSP Option" to activate the sound it crashes.
Could it be a driver issue? I have the M-audio Projectmix!
I installed max 6 and it work very good. Unfortunately the 30 day trial expired and it does not read my Ilok from Max 5.

I really need a solution I have an Installation to do next month…..

Thanks

SOLVED>>>>

remove ad_coreaudio.mxo from Application/Max 5/Cycling ’74/ad

Oct 03 2012 | 7:22 pm

That just worked for me with max 6.0.7 (app crashed when enabling dac~ etc – removed ad_coreaudio.mxo and app runs now), but i get no sound. Still, thanks for the pointer, Salvo!

Jul 22 2014 | 8:09 am

Hello,

Jony, I have the same problem here, How did you fix it finally?
Well, It seems like removing ad_coreaudio.mxo Max works, but it does not sound. I do need sound.

Thank you,
cheers.
Sabina

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP