Forums > MaxMSP

something like command+F in patches?

May 26 2006 | 8:27 pm

I get an error message with a project, that says "error: pass no such
object" – the problem is only that i can’t find any pass~ where i
forgot the "~". But there are quite a few subpatches and
Is there something like a "find and replace" command as editing
function in max, that might help me find the object that causes the

Titus Bellwald

May 26 2006 | 9:09 pm

There IS a find and replace feature in Max… and it’s Command+F (on
the Mac.) It’s a bit week in my opinion, and I’m guessing you’vre
allready tried this….

arliss renwick l

May 27 2006 | 3:35 am

you could try editing it as a text file.

May 30 2006 | 7:16 am

Save the patch as text, and open into the texteditor of your choice. I
can recommend TextWrangler for the Mac which is free and powerfull.


Stefan Tiedje————x——-
–(_|_ —-|—–|—–()——-
— _|_)—-|—–()————–

May 30 2006 | 4:15 pm

i did inspect it in text format, found no "pass" object (with the "~"
missing) and still get the error first thing on startup of the patch…

Titus Bellwald

Titus Bellwald
Holligenstr. 37
3008 Bern
Tel.: 031 331 80 43
Mobile: 076 445 28 66

Jun 01 2006 | 8:30 pm

Just to keep you up to date and to make a fool of myself:
the mysterious "pass"-object has finally been found: while debugging
the project, i found it inside an abstraction – it was hidden behind
the menu bar… shame on me.
Sorry for having bothered you.

Titus Bellwald

Viewing 6 posts - 1 through 6 (of 6 total)

Forums > MaxMSP