Forums > MaxMSP

sound, but juste ONE time ???


Jul 27 2010 | 6:21 pm

Hello,

I'm new in Max and i considere this software, mervellous !!! (I'm French)

I do a little tuto, and he word, but just one time. If i click Ctart, i heart the sound, and stop… stop the sound.
And that all.

If i click start, i heart nothing.

I see in the DSP window that the "Signal Used" is 0, if OFF ans 1 if ON.
But after the first stop, this value is always 0.

If some one have an idea about this… thank's.
If you have no idea, thanks to read :))

Moza

[attachment=137658,860] [attachment=137658,861]

Attachments:
  1. ON.png

    ON.png

Jul 27 2010 | 6:42 pm

Hi Moza,

Without seeing your patch it is very difficult to assist you. The png files you posted won’t open for me. The best way to post patches to the forum is to highlight all the objects in your patcher window and select "Copy Compressed" from the Edit menu. Then past that into your message. It will look like a bunch of nonsense text, but we’ll all know what to do with it. For more information, please read the "sticky" post at the top of the forum list called "Common Max Arcana."

Jul 27 2010 | 7:22 pm

Are you sure that Max/MSP is properly authorized? It does something like this in demo mode.

Jul 27 2010 | 7:27 pm

Hi,

(bkshepard)
THe OFF and ON PNG are OK ! You can see that it is very simple !!!!

(Chris Muir)
How can i see if i’m in demo mode or not ?

My BIIIIIIIG patch :)


-- Pasted Max Patch, click to expand. --

Jul 27 2010 | 7:30 pm

my new favourite poster has arrived

Jul 27 2010 | 7:44 pm

I don’t know of a visual indicator of proper authorization. You might want to contact Cycling 74 support to make sure that you are properly authorized..

Here’s a simple way to turn audio on and off without turning the DSP chain off:


-- Pasted Max Patch, click to expand. --

Jul 27 2010 | 7:47 pm

Thanks, the On and Off files weren’t there when I made my original post. Your patch works fine for me. I can turn it on and off multiple times with no problems. As I recall, when Max is in demo mode, you will get a little prompt each time you launch the program.

Jul 27 2010 | 7:56 pm

newsflash! bkshepard to be suspicious of unauthorised use of png codec!

Jul 27 2010 | 8:01 pm

As Chris said, it sounds like an authorization problem. Send us a note at challenge [at] cycling74 [dot] com and we’ll sort it out.

Viewing 9 posts - 1 through 9 (of 9 total)

Forums > MaxMSP