Forums > MIRA

Stuck mira frame

Apr 14 2014 | 7:28 pm

I posted a couple weeks ago about Mira crashing whenever fpic tried to load an image over about 100 kb. I didn’t get any response to that, but am working around it for now. I just had another problem happen several times and wonder if anyone has experienced this:

At times, a mira frame will stay stuck on the ipad even after max is quit on the computer, and even if I close and re-open mira. When I load a new max patch with mira frames, it adds them but doesn’t remove the empty, stuck one. Any idea what could be causing this, or has anyone else experienced it?

Should I be submitting these questions to support via email rather than here on the forum?

Thanks for any help!

Apr 15 2014 | 1:37 am

I have experienced both of those, but I haven’t experienced/ tried to cause it since the release of Mira 1.1.7 last week. Are you on the new version? It seems much more stable so far…

Apr 15 2014 | 8:38 am

Thanks Luke. Yes, I’m on the latest versions too.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MIRA