Forums > Jitter

trying to install max/msp + jitter on win xp pro x64


Apr 29 2006 | 3:46 pm

hello,
i am trying to install jitter on an amd 3800+ running windows xp pro x64.
was quite complicated but i got it installed.
when i try to run max i get a message TPkd not found.
but i did install the pace software! latest version fom their website (interlok driver kit 5.3.3.2387)
i also installed the ilok client helper 2.3.0.2

i did that a few times, repaired the installaition did restarts etc. nothing helped!

is interlock compatible with windows x64?

does it need service pack 2? was unable to install sp2 as well, assume its only for regular windows xp but not for x64.

thanks for any help,
keep woking on macs :)
best timm

Apr 30 2006 | 10:02 am

Sounds like our PACE copy protection software is not XP64 compatible.
You could investigate issues with http://www.paceap.com, but we don’t
officially support XP64. You can probably run with MaxRuntime, though
this might not be acceptable for your needs.

-Joshua

May 01 2006 | 3:24 pm

Yes – we do not, and Pace does not, support Windows 64k.

As Joshua mentioned, you will need to stick to using the runtime on Windows XP 64bit for now.

-A

May 01 2006 | 10:39 pm

thanks, for your help, i mailed pace, but didnt get any answer so far. and i switched to win xp to avoid any further trouble. works fine now.
best timm

May 01 2006 | 11:29 pm

Pace emailed me about your email.

:)

-A

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > Jitter