Forums > MaxMSP

udp error message

Jan 08 2007 | 8:17 pm

I don’t think this got through for some reason (apologies if it did,
and I’m repeating myself) …

I’m attempting to set up my P5 glove on my macbook pro. Everything is
installed (latest p5 driver etc) and the correct data is showing up
in the Terminal.
(Buttons x x x Fingers x x x x x Coords x x x)

Inside Max I’ve tried both udpreceive and OpenSoundControl (not sure
which is preferable).

In both cases I get the following kind of error message in the Max
window …

net.recv.udp: Bad size count 1275038416 in OSC bundle (only 60 bytes
left in entire bundle)
(and ditto that with various other large numbers in the middle)

and nothing out of the receive object.

I tried switching updreceive to CNMAT mode, which makes the error
message go away, but all I then get from the object is

FullPacket 80 8102995336 or similar (either 80 or 96 precedes
the long number)

Can anyone tell me what is going on, and how to fix it?



Viewing 1 post (of 1 total)

Forums > MaxMSP