Forums > MaxMSP

udpreceive question

January 31, 2011 | 3:33 am

I’m trying to get TouchOSC to talk to a network that I created from my macbook. It works whenever both touchosc and my laptop are connected via a real wireless network, but not when my macbook is generating a closed network. Is there a simple fix for this, or am I just consistently mistyping the host IP into TouchOSC?


January 31, 2011 | 7:53 am

I always tend to use a dedicated network for my Macbook and iPhone and generaly things are fine. I do find that after selecting the network on my phone, I have to wait a little while before opening TouchOSC otherwise I don’t get anything in Max. Also, you should be able to type your computer name in the host IP box e.g. ‘macbook.local’ or however you’ve got it set in OS X System Preferences.

Viewing 2 posts - 1 through 2 (of 2 total)