Forums > MaxMSP

URGENT – My File Preferences has gone missing


Apr 24 2006 | 7:18 pm

HI,
I’m in a bit of a dilemma. My file preferences option in the drop down options menu has disappeared and as such is causing havock in my programming. I have tried reinstalling but this has not worked. I’m working on a dual 2Ghz G5 mac with the latest update of OSX. Has anybody had this problem and managed to fix it?
Thanks
Andy

Apr 24 2006 | 8:09 pm

Hi Andy,
Go into Users/username/Library/Preferences and delete Max 4 Preferences.
Start up MaxMSP. You should have all your menu items again.

Most likely, you deleted one of the default file paths, which tell
MaxMSP where to look for important things such as menu items and
help-patches.

Andrew B.

Apr 24 2006 | 8:09 pm

Hi Andy,

Did you try to delete both Max and MSP preferences folders from
$HOME/Library/Preferences ? Sometimes it helps…

Alexis

Apr 24 2006 | 8:18 pm

Hi,
Thanks for the quick reply. Deleting the max 4 preferences folder worked a treat, your a life saver.
Many Thanks
Andy

Apr 25 2006 | 7:55 am

Have you, by any chance, got a ‘/’ where it shouldn’t
be , eg. A folder named "Max/MSP" ?
This has cropped up a few times; symptom: DSP Prefs,
File path prefs etc. greyed out – cause: forward slash
somewhere in the file path.
One for the FAQ, perhaps ?
cheers
Roger

Viewing 5 posts - 1 through 5 (of 5 total)

Forums > MaxMSP