Forums > MaxMSP

Weird error and cpu overload


Aug 22 2006 | 4:58 pm

I recently downloaded the percolate externals and since i have whenever i open any patch with the omx compressor and turn on the audio the mouse movement gets jerky and there is a cpu overload.
I also get an error which reads:

error: OctiMax Compressor and Gate: Processing disabled. Signal vector size needs to be at least 40 (currently 4).

I’m not sure if this is because of percolate or something else, does anybody know what to do?

Thank you
Chris

Aug 22 2006 | 5:31 pm

Set the vector size to a value above 40? Find it in the options DSP status menu.

Aug 22 2006 | 6:33 pm

Quote: Leafcutter John wrote on Tue, 22 August 2006 11:31
—————————————————-
> Set the vector size to a value above 40? Find it in the options DSP status menu.
—————————————————-
Thank you for the reply.

This kind of worked but the mouse is still quite jerky. Is there anything elese i could do? Is there any reason why this would of suddenly started happening?

Thank’s
Chris

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP