Forums > MaxMSP

Why this message?



MBM
Sep 12 2010 | 8:31 am

If I use this:

— Pasted Max Patch, click to expand. —

Then this:

MXJ System CLASSPATH:
/Applications/Max5/Cycling ’74/java/lib/jitter.jar
/Applications/Max5/Cycling ’74/java/lib/jode-1.1.2-pre-embedded.jar
/Applications/Max5/Cycling ’74/java/lib/max.jar
MXJClassloader CLASSPATH:
/Applications/Max5/Cycling ’74/java/classes/
Jitter demo period has expired
Jitter is not authorized
Jitter Java support installed

I don´t understand why. Is there something wrong? Why it talks about Jitter if I´m not using it?

Thanks and best regards.

Sep 13 2010 | 8:04 am

Because you use mxj buf.Op, Max loads a Java virtual machine and because you have the Jitter library installed but expired, you got those messages.

You could remove the Jitter java library, which must be somewhere in the Cycling’74/java/lib folder, to get rid of the message.

p


MBM
Sep 13 2010 | 9:52 pm

It did work, thank you very much :-)

Best regards.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums > MaxMSP