Triggering problem...


    Apr 07 2014 | 7:02 am
    Hy Guys,
    Got a triggering problem, maybe there is only a small problem and Im just too blind :D
    The incoming data is from a basic sequencer (metro->gate->number-> converted to signal)
    The problem is that its not bang once, it bangs 2-3 times. Its maybe a timing issue, but can't see it...

    • Apr 07 2014 | 7:15 am
      maybe try to select a float (1.) instead of an integer in the last box. if you got multiple float values superior to 1, (sel 1) would bang multiple time... (just an idea)
    • Apr 07 2014 | 7:35 am
      :D As I told, I weas blind, will try out this.
    • Apr 07 2014 | 9:22 am
      Not working :( I have to convert the signal (0...1) to a simple trigger bang... Can't find the solution. Any tips?
    • Apr 07 2014 | 9:43 am
      onebang?
    • Apr 07 2014 | 10:03 am
      The problem is that the seq is sending values... So if all values 1, then there is no change in the signal, means no trigger function :( Should re-design the seq part.
    • Apr 07 2014 | 11:30 am
      you should not use that kind of test on signals (matching for an exact float) better use objects like edge~
    • Apr 07 2014 | 11:31 am
      and...which seq ?..
    • Apr 07 2014 | 1:06 pm
      Seq by me, just checked, and WOOOOOHOOOOOO, edge solved the problem :D Thank you very much. Now you'll be in the 'thank list" :D:D:D:D
    • Apr 07 2014 | 1:07 pm
      Anyway, is it possible to send PMs to the users? I would like to send a beta to you for testing :D