Using Max 5 patches in Max 4.6


    Feb 19 2009 | 4:53 am
    Hello Everyone,
    I was just wondering if there was a trick to getting Max 5 patches to work in Max 4.6? Every time I try to open a patch done in Max 5 in Max 4.6, all I get are lines of text. Please help.
    Thank you in advance.

    • Feb 19 2009 | 5:01 am
      You cannot open Max 5 patches in earlier versions.
      On Wed, Feb 18, 2009 at 11:53 PM, Roxanna Allen wrote:
      >
      > Hello Everyone,
      >
      > I was just wondering if there was a trick to getting Max 5 patches to work in Max 4.6? Every time I try to open a patch done in Max 5 in Max 4.6, all I get are lines of text. Please help.
      >
      > Thank you in advance.
    • Feb 19 2009 | 7:05 am
      there is a conversion thingie made for supercollider that will take in a max 5 patch and it will spit out a max 4.6 patch. Ive used it a few times works really well...I honestly dont remember the link where i got it but im sure if you search the forum youll find it...
    • Feb 22 2009 | 4:07 pm
      Thank you soooo much for your help