weird bar in full screen


    May 08 2012 | 6:23 pm
    I'm getting a strange bar running along the bottom of the main screen of 3, when I go into full screen. It's about 20 pixels high, white, and has a red button that clicks it away on the lhs end. It doesn't appear on any other screen, nor subsequent to being clicked away.
    Any idea what it is ?
    Thanks,
    Jem

    • May 08 2012 | 7:17 pm
      Hi Jem,
      If you have a patch that reliably reproduces this intermittent issue, please send along to Support. Thanks!
      -Ben
    • May 08 2012 | 8:35 pm
      Well, this is the pared down crux of the matter. Doesn't always do it. Not doing it now of course !
      Jem
    • Apr 09 2014 | 5:32 pm
      Hi! any news about this issue? I am having the same problem (macbook pro 15" retina display late 2013)
    • Apr 14 2014 | 6:15 am
      This happens with every video patch I make using openGL render, as soon as I turn the window to fullscreen. When I close the patch, there is this bar at the bottom of the screen...
    • Apr 14 2014 | 3:19 pm
      Confirmed here -- MacBook Pro 2.4 GHz i7, OS 10.8.5, Max 6.1.6 32-bit -- with even the simplest of patches. Only happens the first time, though. Once I close the mystery window by clicking on its close button, it doesn't appear again till I restart Max. -----
    • Apr 14 2014 | 3:25 pm
      I've gotten the same problem intermittently (though not with this patch).
      { "version" : "Version 6.1.6 (307fb20)", "platform" : "mac", "arch" : "x86", "osversion" : "Mac OS X Version 10.9.2 x86_64", "samplerate" : 44100, "iovs" : 256, "sigvs" : 64, "scheduler_in_audio_interrupt" : "off", "audio_drivername" : "Core Audio", "audio_driver_subname" : "", "eventinterval" : 2, "overdrive" : "on", "mixerparallel" : "off", "mixercrossfade" : 0, "mixerlatency" : 30.0, "mixerramptime" : 10.0 }
    • Apr 14 2014 | 3:35 pm
      Thanks everyone. We have this bug ticketed, though I don't know when a fix will be available.
      -Ben