whatever happend to abstactplane?


    Sep 01 2006 | 10:27 pm
    Hi,
    I had problems with a WDM based camera in jitter om XP so I checked out the VDIG options. WinVDIG did not solve the issues, and abstractplane seems to have disappeared. website dead, email bounces.
    is their VDIG component gone as well? any other way of getting hold of it (legally I mean) -jennek

    • Sep 02 2006 | 8:20 am
      That's terrible news. I'm not aware of any way of purchasing their VDIG, other than through them.
      jb
      Am 02.09.2006 um 02:26 schrieb jennek geels:
      > I had problems with a WDM based camera in jitter om XP so I checked > out the VDIG options. > WinVDIG did not solve the issues, and abstractplane seems to have > disappeared. > website dead, email bounces. > > is their VDIG component gone as well? > any other way of getting hold of it (legally I mean)
    • Sep 02 2006 | 11:53 am
      Let me add this: I bought their VDIG component, but the registration code they sent me didn't work and they won't answer my emails... so I am stuck using it in demo mode (watermarked).
      ale
      2006/9/2, Jeremy Bernstein : > That's terrible news. I'm not aware of any way of purchasing their > VDIG, other than through them. > > jb > > Am 02.09.2006 um 02:26 schrieb jennek geels: > > > I had problems with a WDM based camera in jitter om XP so I checked > > out the VDIG options. > > WinVDIG did not solve the issues, and abstractplane seems to have > > disappeared. > > website dead, email bounces. > > > > is their VDIG component gone as well? > > any other way of getting hold of it (legally I mean) > >
    • Sep 02 2006 | 4:08 pm
      Regardless, however, I would recommend not using jit.qt.grab on windows, and instead using jit.dx.grab, unless there's something preventing the use of Jitter 1.5.
      -Joshua
    • Sep 22 2006 | 6:49 pm
      Hi,
      I have a problem, using both the jit.qt.grab and jit.dx.grab, running XP SP2 on a dual 64bit athlon, MAx/MSP and Jitter the latest stable releases.
      The video is in grey levels, under vmode=1 or 0, tried with colormode argb, stays greyish, tried with yuvy, becomes purple instead of white.
      I've tried both the WinVDIG versions 1.04 & 1.05. Abstractplane still unreachable, tried through the internet archive at www.archive.org, but the demo files are not linked. Anyone has a demo installer of abstractplane for XP handy?
      Any clue?
      By the way, of course i have a performance tomorrow afternoon CET ;-)
      Bye
      Oli