New site design

May 20, 2011 at 5:33pm

New site design

As you can see, we’ve updated the site design. If you spot any problems with any of the new front-end code, please let us know!

#57233
May 20, 2011 at 5:39pm

looks fantastic!

#204992
May 20, 2011 at 5:41pm

I think I like it. Changes to a site I’ve gotten used to are always a but jarring but it looks good on my iPhone too.

“Schools that teach max” link not working under What is Max heading.

Layout on:

http://cycling74.com/2011/03/30/announcing-expo-74-2011/

is borked under safari 5.0.4, right border cuts off text.

#204993
May 20, 2011 at 5:46pm

@cap10subtext: thanks. just fixed schools that teach max. will fix the cut off on that other page now.

#204994
May 20, 2011 at 6:01pm

 
like 2 years ago, i am now asking again for making the light blue font
color in the forums a bit darker. it is still very hard to read the names.
 

#204995
May 20, 2011 at 6:05pm

I immediately thought it looked better. Cleaner and more functional.

#204996
May 20, 2011 at 6:10pm

Like!

#204997
May 20, 2011 at 7:36pm

Nice!! Congrats :)

#204998
May 20, 2011 at 8:31pm

I agree with Roman. 100% also i loved my profile, to keep tabs on posts but can’t find it!

#204999
May 20, 2011 at 9:12pm

@jhaysonn thanks. I added a link under the search box at the top to access your profile.

#205000
May 20, 2011 at 11:30pm

Really like the new design – as always, it’ll take a little bit of getting-used to, but it looks more functional and more eye-candy for the first visitor.

The only think I am not quite sure about is the hover items on the navigation menu, which bleed into the background of the page (as the background colour of both the menu items and the page is white and the menu items have no borders). Perhaps either using a slightly different colour or a border?

#205001
May 21, 2011 at 2:46am

0.o you’re psychic

#205002
May 21, 2011 at 11:29am

I generally like it, but agree with Roman. In fact, the new font makes things quite a bit worse on this front, as for me it shrinks all tilde’s to an unintelligible blur.

#205003
May 21, 2011 at 12:08pm

ah, they´ve done it. :) thanks!

while we are on it, there is something else i really miss, and that is
the missing option to send emails or PMs to other users, like we had
in the first forum.

-110

#205004
May 21, 2011 at 2:10pm

Not to be all complainy, because I really do like the changes overall, but one small concern/reqest,

The column width on the forum posts inside each thread is a bit too wide, when I look at it on my iPhone I cant really read the individual posts unless I manually zoom in and scroll back and forth. I think just changing the maximum column width, the point at which the words wrap to a hundred or two pixels narrower would do the trick.

Alternatively, any thoughs on a mobile skin?

#205005
May 21, 2011 at 2:16pm

Oh and just a question I’d been thinking about, any way to show the number of views a thread has received along side replies and freshness? I find a high view to low replies ratio tends to indicate a problem with the question or a lot of interest but with no advice. Either may be useful feedback for the poster.

Just a thought…

#205006
May 22, 2011 at 11:08am

On the “what is max” page the items in the sidebar on the right have a horizontal scrollbar appear beneath them, the same thing occurs on the Max/MSP product page. Looks like you need to alter the CSS a tiny bit:

#icon-list {
    overflow: hidden;
}

[attachment=162833,2277]

Attachments:
  1. c741.jpg
#205007
May 23, 2011 at 10:49am

Nice improvements overall, though FWIW I agree with Captain abut the column width in forum posts.

#205008
May 23, 2011 at 7:22pm

thanks for all of the feedback!

@laonikoss the drop down menu’s have a light grey background. what browser/os are you using? can you send a screenshot?

@tegid can you send a screenshot of the problem you are seeing, with browser/os details?

@roman i agree pm’s to other user’s would be great. it’s on our list.

@luke thanks! this is fixed up now.

@cap10 and spectro – thanks for the feedback re: mobile devices. i’ll get this fixed up.

#205009
May 23, 2011 at 7:29pm

Maybe the new site design is responsible for the missing iLok-Authorization Form…?

#205010
May 23, 2011 at 7:54pm

@gi8vann7 thanks for the heads up. it’s there now.

#205011
May 23, 2011 at 11:27pm

A bit of javascript on the dropdown menus so they don’t (dis)appear immediately would be good for usability too.

#205012
May 24, 2011 at 7:19am

Love the new design!

#205013
May 24, 2011 at 10:27am

The site looks v.good. When it last changed, I suggested that the original poster’s name be shown before ‘replies’ in a column on the global forum screen. I still think this would be good idea..

#205014
May 27, 2011 at 11:04am

@alanna: I am using Firefox 4.0.1, but it also appears the same on Google Chrome 11 and Safari 5.0.5 (all under Mac OSX 10.6.7).

I checked on photoshop and it not actually white (as you said) but an incredibly white grey (it shows up as #f7f7f7, rgb: 247 247 247), which, on my screen and with my eyes, is entirely imperceptible.

what colour is it supposed to look like?

[attachment=163210,2298]

Attachments:
  1. 1.jpg
#205015
May 30, 2011 at 6:06pm

Hi, new site looks great!

Just a quick question, though, there used to be a “Learn” link (or something general and nondescript like that :D the new choices are much nicer ;) but are just missing this one thing…)
and under that link I could find Max documentation, in particular, this:
http://cycling74.com/docs/max5/vignettes/intro/docintro.html
(had to search forums for that, that’s a pain… even for a 14year max-using veteran-noob such as myself :D )
Where do I go to find that now? (was expecting it under the ‘support’ menu… perhaps in ‘tutorials’ or ‘did you know’…)

Lemme know, Thanks.

#205016
May 30, 2011 at 7:25pm

@raja

The documentation link is on the main support page, but I’ve added it to the main and footer menu’s as well to make it more accessible.

Thanks for your feedback!

#205017
May 30, 2011 at 7:30pm

oh i c. my bad, i didn’t realize the menu headings were links, too. Thanks!

#205018
Jun 1, 2011 at 1:41pm

Noticed the column width is fixed. Thanks!

#205019
Jun 17, 2011 at 7:15pm

http://cycling74.com/

the “latest forum posts” still shows the email adresses as login name for us
old timers, could that be changed somehow? maybe by just displaying NO name.

#205020
Jun 17, 2011 at 8:15pm

@Roman, we’ve changed the “Latest Forum Posts” to only display the timestamps.
Thanks!

#205021
Jun 30, 2011 at 6:05pm

@pattigranda i can see your avatar. are you able to see it yet? sometimes it takes a short while to update from the gravatar site when a new photo is added.

#205022

You must be logged in to reply to this topic.