Pixelated image when jit.window in fullscreen mode


    Apr 07 2008 | 3:46 pm
    I'm projecting a video file onto a large blank wall and need the image to be clear, at the moment when i put the jit.window into fullscreen mode the image is really pixelated, even if i do it on my computer screen. Is this a scaling issue, i.e, do i need to put more arguments in the jit.window object, or is it more complicate.
    Suggestions please
    Thanks
    Ste

    • Apr 08 2008 | 3:31 am
      could be a resolution issue.
      Sounds like you may need higher resolution source footage and/or a bigger jitter matrix if you're generating effects and imagery procedurally.
      You should runs some tests once you figure out how to display larger images/matrices for framerate vs. resolution.
    • Apr 08 2008 | 9:00 am
      i don't think it's the footage because i made it myself at the highest quality possible.
      Could you please explain what you mean by bigger matrix and framate test? I'm inexperienced with video and do not understand some of the terms
      Thanks
    • Apr 08 2008 | 3:40 pm
      What are arguments in jit.window ?
    • Apr 08 2008 | 5:33 pm
      try these
      jit.qt.movie @adapt 1 @highquality 1
      jit.window your_window_name your_movie_width your_movie_height
    • Apr 09 2008 | 1:28 pm
      it doesn't seem to like the argument highquality, when you say video hight and width do you mean the original footage or the size of the jit.pwindow?
    • Apr 09 2008 | 2:18 pm
      post a patch !
    • Apr 09 2008 | 9:11 pm
      If this is the same patch as the cv.jit.track one I suspect it is
      because you are using a size of 160x120. You could try jit.dx.grab
      640x480 instead of jit.dx.grab 160 120 and send it to a
      jit.gl.videoplane with @transform_reset 2. Look at the help file of
      jit.gl.videoplane if you need to.
      I liked the patch though I have no idea what it does!
      Parag.
    • Apr 10 2008 | 12:18 pm
      Try [jit.window @interp 1]
      That'll help smooth out any bumps.
      Cheers
      Jules
    • Apr 12 2008 | 2:32 pm
      Thanks alot for everyones help, it's starting to work better now
      Keep any further suggestions coming.
      cheers
    • Apr 15 2008 | 4:02 pm
      The advise on this thread has vastly improved my installation!
      Thank you! - these forums are a ridculously helpfull source of information!
      Grant