Unable to create JVM in 32 bit (bug?)

    Mar 04 2014 | 4:36 pm
    Dear list,
    When I run max/msp (version 6.1.6 or 6.0.8) in 32 bit mode, I can't create any mxj objects. They appear grayed out and I get an "Unable to create JVM" in the max window. When I try this using max 5, there's no problem. But I don't want to use max 5.
    I run OSX 10.9.2 on a macbook pro retina, and run java version 1.6.0_65.
    Is there anything I can do to run java in 32 bit mode?
    If so, I'd love an explicit description where to download what and when to click where, because I get confused with java versions and options and settings etc...
    best - t

    • Mar 21 2014 | 4:50 pm
      Problem still occurring - anybody able to reproduce?
    • Mar 22 2014 | 2:27 pm
      Hi Tarik, I made a quick test (same configuration and Java version as yours) and everything works fine.
    • Mar 25 2014 | 2:18 pm
      Thanks for testing Matteo,
      But weird... who knows what might be the cause of my problem then! For now it seems like one of those rare cases where I'll simply have to live with it and find workarounds.. no fun, but no other solution either.