3.60 unhappi-mess

    Sep 26 2006 | 3:00 pm
    As usual I ignored the clear signs and tempted by the wonderful list of improvements, I went ahead and updated my C74 plugs to the latest pluggo360/mode310/hipno110: after all, I could wait for a few 3rd party pluggos to get updated, and 3.6MAX/MSP was working so well alongside Max/MSp 3.47! What is that saying about someone rushing in where angels fear to tread? Sigh. The new plugs (pluggo, mode, hipno) do not work in latest Rax, latest Numerology, Digital Performer 4.5 (iiieeeee!!!), Live 5.2.2 (iiieeeee redux!!!), Peak4 My box: g5 dual 2GHz, 3 gigs ram, RME fireface Max/MSP, Pluggo, Mode, Hipno I thought: "oh, go ahead and clean again, and re-install the older versions", so i ran plggo cleaner, removed property lists for AUplug utility and pluggo and re-installed the most recent before the 3.60 set of plugs (all three plug installers) from the March release
    the AUplug utility will now not run, so no pluggos are found by any app.
    is there a more thorough cleaning process that will return me to pre-360 pluggo world? Currently, with either install, I have lost *all* pluggo functionality.
    please, any help?
    A sad Charlie b.

    • Sep 26 2006 | 3:34 pm
      Hi Charlie,
      If you would like to contact support we can get you sorted out.
      support at cycling 74 dot com.
      An alarm bell goes off in my head when someone says they can't get Pluggo 3.6 to work in Live 5.2.2 - it was our most heavily tested host. It sounds like there is probably some housekeeping related to your installs of Cycling '74 products we could do which would have you running a bit better.
      If you would just rather be working again in older Pluggo then I would suggest you delete the following 2 files and try again.
      ./Library/CFM Support/MaxAudioCFMAdaptor.shlb ./Library/CFM Support/MaxCFMAdaptor.shlb
      If you still have trouble in old pluggo after deleting these files, please feel free to email or call support.
    • Sep 26 2006 | 4:50 pm
      Spot on, Andrew: removing these two CFM support libraries was the trick.
      Now, I have lots of incentive to get that intel box: if only I can avoid the temptation to go for 3GHz/4g/etc., and further ruin my credit!
      Thanks for the quick and easy fix!...
      lil' ?: Will I have to add the CFM adaptor libs back to get Max3.6 "legacy CFM object support" back, and will i do this take out/put back the libs dance every time I run pre-ub pluggoAUUutil? i'd test but i suspect they want me back @ the amazing/ridiculous property insurance company, sigh. nice lunch break,tho!
      Again, this is wonderful, thanks!