5.1.1 beta installer


    Dec 14 2009 | 4:24 pm
    Hi Folks,
    These fix a small raft of issues, please let us know how you get on. The official release will be a few days off.
    Cheers
    Andrew

    • Dec 15 2009 | 3:24 pm
      just installed this on mac 10.5.8 with live 8.1. now anything max for live - things i've made or even the cycling made starting points - doesn't load, reading "The Max Installation appears to be broken....", et cetera. makes me think a new version of live is required to read 5.1.1 properly.
      thoughts?
      --dave linnenbank
    • Dec 15 2009 | 3:43 pm
      Yeah - sorry about that. This is known and fixed for the release of 5.1.1
      In the meantime
      1. Go to /Applications/Live 8.1/Live.app, right-click and 'Show Package Contents'.
      2. In the Contents folder, remove the Frameworks folder to the Desktop.
      3. Restart Live/M4L and see if it now loads.
      There's also a new Live beta out
    • Dec 15 2009 | 3:56 pm
      thanks, andrew. yeah, it will also work with 8.1 (and 8.1.1b3) after deleting the max folder and receipt and reinstalling. not noticing other issues once it is up and running.
      for what it's worth, i love that cycling has one place where downloads become available instead of the moving target of forum posts.
      thanks again.
      --dave linnenbank
    • Dec 18 2009 | 12:32 pm
      I had to scrap my previous Max install to get this to work but all seems fine now.
      JM