A bug in the delay-object?


    Sep 22 2010 | 5:49 pm
    Hi,
    Are there any known bugs with the delay object?
    I use some of these objects in a project but everytime I open the project the delay just doesnt work. The bang goes right trough without getting delayed. I have tried to write the delay time in the object and to bang it in with a message.
    To make the object work, I have to manually go in and change something in the object(write in the delay time again, or delete the object and make a new one).
    Anyone?
    (I use version 5.1.4 - Im going to place the project on an exhibition in two days, and are not too keen on upgrading to the new version before that).

    • Sep 22 2010 | 8:59 pm
      You might want to provide an example. delay works great here.
    • Sep 23 2010 | 12:03 am
      maybe a patcher called 'delay' somewhere in the directory?
      matteo
    • Sep 23 2010 | 9:46 am
      Can you provide an example patch demonstrating this behaviour? [delay] works fine for me..
      Brendan
    • May 24 2011 | 8:57 pm
      Hello
      For other have trouble.
      I have find the bug with the delay object. Is not realy a bug, if i run live8 (m4l) and have no soundcard active, the delay objekt not work.
    • May 25 2011 | 7:54 am
      i was about to ask for the audio driver. maybe when your driver is not selected the
      nonrealtime audio driver is default?