a exportimage png anomaly

    Apr 08 2006 | 9:12 am
    Anomaly: Jitter patch [attached txt file] that exports an image sequence of pngs and works fine on my home machine (AMD 64 bit 3g XP SP1 with Max 4.5.6 Jitter 1.2.3 using jit.qt.grab WinVDIG ). Images have transparency. No problem.
    Same patch will not work on SFU lab machine running demo Max 4.5.6 Jitter 1.5.2 using jit.dx.grab: images are just grey. No image. Nada. Files exist, they weigh the correct weight (20-30kb), but the image is blank.
    Same result on both a macintosh os 10.3 and a windows xp machine ath lab. Different cameras. USB Logitech 4000 Pro. Firewire.
    Same patch. Different computers. Different results.(Including an appended extra .png in the filename). Difficult to believe. So I go home, verify that it is working fine on home box, and email it to myself and try it out again at school the next day. Still doesn't work. So I download http://www.mat.ucsb.edu/~whsmith/AutoSave.zip and even that doesn't work.
    Trouble. I need the patch to work. Tiny difference somewhere. Where? The hours slip by like sand. I am down on my knees sifting thru the soft sinuous details of tech trivia.
    Has anyone seen similar issues? I guess my next step should be to rebuild the patch on the University machines? Is it possible it/they is missing a codec for png?
    cheers jhave

    • Apr 08 2006 | 4:30 pm
      check the versions of quicktime on the machines? just a hunch maybe?
      v a d e //
      www.vade.info abstrakt.vade.info