All my Max/MSP files are now Livid Looper files!


    Aug 20 2008 | 1:38 am
    This is probably an FAQ - I remember this sort of things happening in earlier days but I don't remember how I got around it. I couldn't find a solution through searching
    I downloaded the charming Livid Looper and played with it but now when I double-click on a Max document, it opens in Livid Looper!
    thanks in advance...

    • Aug 20 2008 | 2:14 am
      If your on a mac right click or ctrl click on a max file, select 'get info..' change the 'open with' setting & then select 'change all'
      should do the trick.
      windows I don't know
      Best John
    • Aug 20 2008 | 2:36 am
      That did the trick (I'm on a Mac, a fact I neglected to mention in my trouble report). Thanks!
      Is this going to happen every time I download a new Max/MSP application?
    • Aug 20 2008 | 8:27 am
      No I don't think so.