Am I doing something wrong with degrade~ ?


    Sep 22 2012 | 4:29 pm
    Hello, I've got a problem with the degrade~ object : it doesn't seem to work (no audio output) when I just give it arguments, if I use the inlets it works fine (see attached image)... Am I missing something? Matthieu

    • Sep 22 2012 | 5:08 pm
      The patch works on my system OS 10.6.8 Max 6.0.7
    • Sep 22 2012 | 8:23 pm
      Thank you very much Rick, I tried your patch but unfortunately it gives me the exact same result than mine... Maybe it's a problem occurring only with the windows build of Max 6.07...
    • Sep 23 2012 | 12:24 am
      having the same problem, max 6.0.7 mac os 10.6.8
    • Oct 01 2012 | 5:50 pm
      I can reproduce the issue. Thanks for the report. In the meantime, initializing using loadbang/loadmess works properly. Sorry for the inconvenience.
    • Oct 02 2012 | 6:45 pm
      Yep I had the same problem with degrade` on my iMac duo core and have had to downgrade to 6.04 bum! I will have to wait to use those nice physics engine when this is fixed. Another thing I have noticed that when copying more than a few hundred connected ==~ (256 off them) it does not paste all the connections in a new patch, It is like it has forgotten how many it has copied or which were connected, some bizzare side effects hapening.