"app already exists" error when installing runtime


    Jun 12 2010 | 12:56 pm
    I'm attempting to install maxmsp runtime v.4.6.3 - however I receive the error message that "a newer version of this software already exists on this volume". I had previously installed maxmsp runtime v.5 - does anyone know how to completely uninstall v.5 of the runtime so I can successfully install the older version? I don't see any prefs files, etc, that I can delete; the app itself is already deleted from the applications dir.
    I'm running mac os x v.10.5.8.
    Any help much appreciated - thank you!