AU Matrix Reverb won't function in vst~ (Max 6.1.3 64-bit)

    Aug 08 2013 | 6:31 pm
    When I plug Apple's Matrix Reverb in vst~ (Max 6.1.3 64-bit), plugin will load but it won't work, i.e. will only bypass the input.
    I was wondering if this is some 32bit/64bit issue. Am I missing something?
    Thanks in advance.

    • Sep 15 2013 | 11:19 pm
      +1 on this.
    • Sep 15 2013 | 11:50 pm
      But when I put Max 6,1,3 into 64 bit mode in OSx 10.8.4 [vst~ AUMatrixReverb] did work.
    • Feb 27 2015 | 3:53 am
      Same here in Max 7.0.1. Dang i really wanted to use this. Does anyone have a suggestion for a free or cheap reverb that sounds as nice as this that is both 32 and 64 bit and works in Max?
    • Aug 16 2015 | 6:55 am
      anyone get this working? in 6 bedt I can get is high pitched noise if I connect outlets 3,4, or 5 at the same time as 1 or 2. in 7 nothing.
      it seems like maybe it's going into surround mode or something? the window mentions center channel.
    • Aug 16 2015 | 10:33 am
      Have you tried the gen~ reverbs, the gigaverb is pretty good, as are other 'native' max reverbs. I have not been able to get other vst reverbs (tal reverb, ambience) to work in 64 or 32 bit mode - this is in Max 7
      good luck
    • Aug 16 2015 | 5:39 pm
      yeah, gen is good. :) it's helpful for me to work against target sound sometimes, hear what it's doing and try adjustments of code to match. imo the hard part about a lot of reverb is figuring the meta parameter changes. and there are certain aspects of( almost all of) apple's au that screw up in kinda cool ways really. :)
      for some reason i thought they had released source of all of them as examples at some point, but i couldn't find it.
      also stacking reverbs with different design/ sound/parameter emphasis. :)
    • Aug 31 2015 | 10:26 pm
      now it works... not sure if OS X 10.10.5 or restarting changed things. strange...
    • Sep 03 2015 | 3:13 am
      you mean AU Matrix Reverb works in Max in 10.10.5?
    • Sep 03 2015 | 11:57 pm
      yeah, it is for me, not sure what changed beyond updating OS X, unless it just needed restart after switching max to 64 bit... :)
      luckily i had saved patch with non working aumatrix wired in that i was too lazy/stubborn to give up on and take out and all of a sudden it was working.