big problem with synapse need help

    May 08 2012 | 8:47 pm
    ok i have a patch running with synapse. long story short, i added vst mod to it today hooked it up had it running well with synapse, changed the dac in the surround patch and 30 mins later synapse wont open. tried closing max restarting synapse, synapse opens and gives feed, when i open the project patch it crashes, every time. tried on 3 different computers both pc and mac same result. any ideas? can post patch but its quite big and lots of sub patches, lemme know if it will help. under pressure for this project due for finals next week any help or ideas to solve greatly appreciated thanks

    • May 08 2012 | 9:21 pm
      I can't offer any advice for recovering your work but I can offer some practical advice for the future:
      You probably don't to hear it now, but keep track of your developments by saving different versions of your work. After some pretty crushing problems in the past (not just in the realm of Max) I've had to discipline myself to make incremental backups when making significant (or even seemingly insignificant) changes to projects. It makes it much easier to go back when things go wrong.
      Good luck getting it fixed.
    • May 08 2012 | 9:38 pm
      thanks m8, have learned that lesson the hard way now :) funnily enough went back to older version of patch, same problem as i had updated synapse sub patch, so i scaled back what was added... turns out two of the messages tracking joints for gesture hits were causing it, funny thing is, i just rewrote them exactly the same and it kept on working.. very strange indeed.. had simillar experiences with number~ miraculously starting signal flows when connected.. anyway seems solved now thanks m8