Boids in Max 6

    Feb 20 2012 | 5:00 am
    Anyone having issues with Boids in Max 6? I can't seem to get the externals working, even in the help files. It can't load the object at all. Anyone else having issues?
    : j

    • Feb 20 2012 | 9:37 am
      Same here.
      I've got an old project I'd love to update to use the new sound engine. Boids restricts it to max 5 for the moment though.
      It's the 2d version by André sier I've tried. I also used his Chaos objects in a lot of old patches, not tried them yet.
    • Feb 22 2012 | 1:28 pm
      If it helps, the error I'm getting is "unknown external object type." Any thoughts?
    • Feb 22 2012 | 1:38 pm
      got it. download from here:, not site on maxobjects.
    • Feb 22 2012 | 3:25 pm
      and it's working in Max 6?
    • Feb 23 2012 | 1:28 pm
    • Sep 03 2014 | 9:19 pm
      2 years later :-)
      Thanks got it working on Max6.1.8
    • Sep 28 2016 | 1:41 pm
      Hi, does anyone know if this is supported on Max 7?
    • Sep 28 2016 | 4:17 pm
      Yep, works in MAX 7 too. At least on Windows so I expect it will be the same for Mac.
    • Sep 28 2016 | 6:31 pm
      I can't get it to run on Windows - I continue to see the error that the object can't be found when I open the help files. I've mapped the path where the objects are stored, moved them around in the file hierarchy, with no luck. Any pointers would be great! I should point out that I'm very new to this, so even the most basic advice would be greatly appreciated. :-)
    • Sep 29 2016 | 8:00 am
      I don't recall doing anything fancy to get it to work. As you've already set things up correctly in File Preferences I'm not sure why it isn't working for you.
      Here's the help file for jit.boids2d. What happens when you open it?