bug - buffer's 3rd argument and short names


    Sep 05 2006 | 8:51 am
    hi list,
    here's a little strange thing i stumbled upon. perhaps just cosmetic
    but if a buffer name has less than 2 characters, the buffer seems to
    ignore the 3rd argument (num channels).
    tibook x.3.9, max 4.5.7
    /f0
    #|
    fredrikolofsson.com klippav.org musicalfieldsforever.com
    |#

    • Sep 05 2006 | 10:55 am
      On 5 sept. 06, at 10:51, Fredrik Olofsson wrote:
      > hi list,
      > here's a little strange thing i stumbled upon. perhaps just
      > cosmetic but if a buffer name has less than 2 characters, the
      > buffer seems to ignore the 3rd argument (num channels).
      > tibook x.3.9, max 4.5.7
      I can't reproduce that with 4.5.7 nor 4.6.1. Can you try the
      following patch...
      Best,
      ej
    • Sep 05 2006 | 11:27 am
      oh, i'm such a donkey. had of course named them the same... b and b
      and the first one created was used. pardon the mess and thanks.
      _f0
      On 05.09.2006, at 12:55, Emmanuel Jourdan wrote:
      > On 5 sept. 06, at 10:51, Fredrik Olofsson wrote:
      >
      >> hi list,
      >> here's a little strange thing i stumbled upon. perhaps just cosmetic
      >> but if a buffer name has less than 2 characters, the buffer seems to
      >> ignore the 3rd argument (num channels).
      >> tibook x.3.9, max 4.5.7
      >
      > I can't reproduce that with 4.5.7 nor 4.6.1. Can you try the following
      > patch...
      >
      > Best,
      > ej
      >
      >
      #|
      fredrikolofsson.com klippav.org musicalfieldsforever.com
      |#