BUG: GL layers in Max 6

    Nov 18 2011 | 11:33 am
    the layer attribute of rendered jit.gl objects seems to be being ignored in Max 6.
    compare this patch running in 5 and then :

    • Nov 18 2011 | 2:30 pm
      A depth buffer is enabled by default in Max 6, since this is typically the case on windows, and otherwise people were complaining about their patches when brought from Mac to windows. use @depth_enable 0 on your jit.gl.* objects or @depthbuffer 0 on jit.window.
      Sorry for the inconvenience.