[BUG] problem loading Max4 patches with Max 5.1.8


    Feb 25 2011 | 4:20 pm
    I've recently downloaded the (beta?) 5.1.8 version of Max (from the Ableton link), and it has lots of problems loading old max4 patches (I have 16 years of max v 2-3-4 patches! didn't have time to translate them all...).
    F.i. many cables are messed up and it doesn't seem to recognize the preset object: the attached simple m4 patch doesn't work in 5.1.8, but does fine in 5.1.7.
    btw. is it safe to have two different versions of max5 on a computer?
    macbook pro 2.8 ghz core 2 duo, osx 10.6.6

    • Feb 25 2011 | 6:02 pm
      Hi Maurizio,
      This patch works fine here.
      It should be fine to have multiple versions of Max on your computer.
      I would recommend a clean install of Max 5.1.8. To clean out Max 5 entirely, remove these items:
      ~/Library/Preferences/Max5 Preferences Folder /Applications/Max5
      Then download and reinstall the latest Max 5 release:
      Let us know if you are still having problems.
      -Ben
    • Feb 25 2011 | 9:29 pm
      @Ben Can I interject an 'update' question? In order to update MaxMSP (5.1.2.4), should I perform a complete uninstall, then download latest version? I'm using an iLok also
      Brendan
    • Feb 26 2011 | 1:41 am
      You should be able to just install over top.
      That being said, I often have people chuck the app folder and prefs just to make sure that they are starting from scratch, especially if they are having any problems.
      =Ben
    • Feb 26 2011 | 8:29 am
      Ok, I reinstalled 5.1.8 and now it works (without removing the preferences)
      m
    • Feb 26 2011 | 8:41 am
      Maurizio, could you give the link to this Max 5.1.8 beta ? Official version is still 5.1.7...
    • Feb 26 2011 | 8:45 am
      You'll find all the links in the Ableton forum, "Music and Audio Production" board
    • Feb 26 2011 | 10:46 am
      Thanks!