c74 iOS app for ipad (gen3)

    Sep 17 2012 | 12:30 am
    Will Leo's app, c74 v.1.5.2, work for the iPad (gen3)?
    I really enjoy using this app but cannot get it to work with the iPad...
    Any help greatly appreciated!

    • Sep 17 2012 | 11:23 am
      did you get the external for it? http://www.nr74.org/software/c74.html
      stick the external in your max search path, then start max also make double sure your padi is linked to the same network as your computer. when you load the help file of the external, it should link automatically.
      hope that helps.
      lewis edwards ------ smokingbunny.co.uk
    • Sep 17 2012 | 12:43 pm
      I have worked with this before using an iTouch device, without problems.I have double checked all of this: the external being in the MAX search path, the two devices on same network, and the many different port numbers.
      Although, I don't fully understand how the port numbers work. I did some reading to see if those I was using were blocked by other networks or otherwise unavailable, but to no avail. I have tried port # 1 - 11 and some random available higher numbers when creating the network on the OSX device, then fed a message to the c74 external (channel #) and also (@channel #) to correspond, but still no connection.
      I have tried restarting both devices, reinstalling the external, doing the process in different order. It seems I might be missing something simple or else the external can't speak with this newer iOS device?
    • Sep 17 2012 | 6:50 pm
      One thing I am noticing is that the c74 external, downloaded from the developers website, shows in the max help-file as v1.5 not 1.52. Is this just an editing error, or I am not getting to the newest version somehow?
      Thanks, Branic
    • Oct 13 2013 | 4:58 pm
      Sorry to bump an old thread. I'm getting the same issue, Branic. Replaced an old external version in my search path with the supposedly new external, but the help file says 1.5 and the Max window also says 1.5 when I call the object.
      I need to be using an iPad in landscape mode - the entire screen can populate but to the right of 710 pixels, it is unresponsive - this is reportedly fixed in 1.5.2, but the download from nr74's website itself apparently contains the 1.5 external version.
      Anyone *actually* have version 1.5.2 of the external?
    • Oct 14 2013 | 1:54 pm
      i still have the supposed '1.5.2' version, though did download 1.5.2 just to check. its the same as what i had before, which only shows 1.5.
      may i suggest, this may take sales away from the dev [which i wouldnt like to do], but have you both checked out MIRA? though its still needs more objects and a few more things to come into a better light. but so far its great and would highly recommend it. bit high on the price side, BUT it shows in where the development is going with it.
      im only on the padi 1, and it works great
      lewis nine ------ smokingbunny.net