can't close project, bug in the debugger?


    Dec 13 2010 | 7:09 am
    just started using the debugger, it's awesome, but both times i've tried it, i can't close my project, says i'm debugging even though the debugger is disabled. i get a message at the top of my patcher: "coll: patcher cannot be closed because objects are in use by the debugger". i click on the message, a [coll] in my patcher gets highlighted briefly. have to force quit. is this a bug? thanks for any help.

    • Dec 15 2010 | 5:07 am
      maybe i'm missing some way of shutting the debugger down? or a more rare bug? what is the right way to get out of debugging?
    • Dec 15 2010 | 11:47 am
      Choose Disable Debugging in the debug menu.
    • Dec 16 2010 | 12:25 am
      figured it out, i had to abort debugging first. thanks.
    • Mar 20 2012 | 11:59 am
      He, I seem to have the same problem now. I tried disabling the debugger, but it still gives the same message also going into the debugger i can't abort debugging any other suggestions? and is it a problem here to force shutdown?